{"cve_id":"CVE-2025-23209","published":"2025-01-18T01:15:07.633000+00:00","last_modified":"2026-06-17T08:52:39.483000+00:00","vuln_status":"Analyzed","description":"Craft is a flexible, user-friendly CMS for creating custom digital experiences on the web and beyond. This is an remote code execution (RCE) vulnerability that affects Craft 4 and 5 installs where your security key has already been compromised. Anyone running an unpatched version of Craft with a compromised security key is affected. This vulnerability has been patched in Craft 5.5.8 and 4.13.8. Users who cannot update to a patched version, should rotate their security keys and ensure their privacy to help migitgate the issue.","cvss_version":"3.1","cvss_vector":"CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H","base_score":8.1,"base_severity":"HIGH","attack_vector":"NETWORK","privileges_req":"NONE","user_interaction":"NONE","scope":"UNCHANGED","impact_c":"HIGH","impact_i":"HIGH","impact_a":"HIGH","cwe_ids":["CWE-94"],"in_kev":true,"kev_date_added":"2025-02-20","kev_ransomware":false,"epss_score":0.21642,"epss_percentile":0.9763,"cap_rule_version":"0.1.1","stage":"INITIAL_ACCESS","req_access":"NONE","req_vector":"NETWORK","req_user_interaction":false,"grant_access":"USER","caps":["CODE_EXEC"],"terminal":false,"cap_confidence":"high","ingested_at":"2026-09-18T11:25:48.462827+00:00","first_seen":"2025-01-18T01:15:07.633000+00:00","kev_first_seen":"2025-02-20T00:00:00+00:00","novelty_score":0.0,"novelty_reasons":[],"novelty_at":null,"vendors":["craftcms"],"products":["craft_cms"],"affected":[{"vendor":"craftcms","product":"craft_cms","ranges":["> 4.0.0 and < 4.13.8","> 5.0.0 and < 5.5.8","4.0.0","5.0.0"]}]}