{"cve_id":"CVE-2026-119977","published":"2026-10-31T06:16:34.550000+00:00","last_modified":"2026-11-03T21:45:31.220000+00:00","vuln_status":"Undergoing Analysis","description":"WordPress Core is vulnerable to Remote Code Execution in versions 4.7 through 7.1.3. This is due to predictable, web-accessible staging paths used during full-package core upgrades. This makes it possible for unauthenticated attackers to execute code on the server during the upgrade window.","cvss_version":"3.1","cvss_vector":"CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H","base_score":8.1,"base_severity":"HIGH","attack_vector":"NETWORK","privileges_req":"NONE","user_interaction":"NONE","scope":"UNCHANGED","impact_c":"HIGH","impact_i":"HIGH","impact_a":"HIGH","cwe_ids":["CWE-367"],"in_kev":true,"kev_date_added":"2026-11-03","kev_ransomware":false,"epss_score":0.006,"epss_percentile":0.48751,"cap_rule_version":"0.1.1","stage":"INITIAL_ACCESS","req_access":"NONE","req_vector":"NETWORK","req_user_interaction":false,"grant_access":"PRIV","caps":["CODE_EXEC","PRIV_GAIN"],"terminal":false,"cap_confidence":"high","ingested_at":"2026-11-04T03:15:56.472450+00:00","first_seen":"2026-11-01T03:15:08.533357+00:00","kev_first_seen":"2026-11-04T03:16:39.057224+00:00","novelty_score":82.89,"novelty_reasons":["NEW","KEV_ADDED","HIGH_LEVERAGE_STEPPING_STONE"],"novelty_at":"2026-11-04T03:22:54.113698+00:00","vendors":[],"products":[],"affected":[]}